What’s Vulnerable › Vulnerabilities
CVE-2025-5480: Action1 Uncontrolled Search Path Element Local Privilege Escalation Vulnerability
- Severity: high (CVSS 7.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-06 · updated 2026-06-17
- Weakness: CWE-427
Description
Action1 Uncontrolled Search Path Element Local Privilege Escalation Vulnerability. This vulnerability allows local attackers to escalate privileges on affected installations of Action1. An attacker must first obtain the ability to execute low-privileged code on the target system in order to exploit this vulnerability. The specific flaw exists within the configuration of OpenSSL. The product loads an OpenSSL configuration file from an unsecured location. An attacker can leverage this vulnerability to escalate privileges and execute arbitrary code in the context of SYSTEM. Was ZDI-CAN-26767.
Affected products
- Action1 Agent: before 5.218.620.1 — fixed in 5.218.620.1
How to fix
Upgrade to a fixed version: Action1 Agent 5.218.620.1. Check the vendor advisory for mitigations.
References
- https://www.action1.com/blog/acknowledging-zdi-can-26767-high-severity-vulnerability-in-action1-agent/
- https://www.zerodayinitiative.com/advisories/ZDI-25-323/
Get alerted when CVE-2025-5480 or the next vulnerability affects your stack