What’s Vulnerable › Vulnerabilities
CVE-2025-54806
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-23 · updated 2026-10-19
- Weakness: CWE-79
Description
GROWI v4.2.7 and earlier contains a cross-site scripting vulnerability in the page alert function. If a user accesses a crafted URL while logged in to the affected product, an arbitrary script may be executed on the user's web browser.
Affected products
- WESEEK, Inc. GROWI: before 4.2.8 — fixed in 4.2.8
How to fix
Upgrade to a fixed version: WESEEK, Inc. GROWI 4.2.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-54806 or the next vulnerability affects your stack