What’s Vulnerable › Vulnerabilities

CVE-2025-54821

Description

An Improper Privilege Management vulnerability [CWE-269] vulnerability in Fortinet FortiOS 7.6.0 through 7.6.3, FortiOS 7.4.0 through 7.4.11, FortiOS 7.2 all versions, FortiOS 7.0 all versions, FortiOS 6.4 all versions, FortiPAM 1.6.0, FortiPAM 1.5 all versions, FortiPAM 1.4 all versions, FortiPAM 1.3 all versions, FortiPAM 1.2 all versions, FortiPAM 1.1 all versions, FortiPAM 1.0 all versions, FortiProxy 7.6.0 through 7.6.3, FortiProxy 7.4.0 through 7.4.13, FortiProxy 7.2 all versions, FortiProxy 7.0 all versions may allow an authenticated administrator to bypass the trusted host policy via crafted CLI command.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiOS (FortiGate) 7.6.4; Fortinet FortiPAM 1.6.1; Fortinet FortiProxy 7.6.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-54821 or the next vulnerability affects your stack