What’s Vulnerable › Vulnerabilities
CVE-2025-54968
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-27 · updated 2026-06-17
- Weakness: CWE-284
Description
An issue was discovered in BAE SOCET GXP before 4.6.0.2. The SOCET GXP Job Service does not require authentication. In some configurations, this may allow remote users to submit jobs, or local users to submit jobs that will execute with the permissions of other users.
Affected products
- Baesystems Socet Gxp: before 4.6.0.2 — fixed in 4.6.0.2
How to fix
Upgrade to a fixed version: Baesystems Socet Gxp 4.6.0.2. Check the vendor advisory for mitigations.
References
- https://www.baesystems.com/en-us/product/geospatial-exploitation-products
- https://www.geospatialexploitationproducts.com/content/socet-gxp/vulnerabilities-disclosure/#cve-2025-54968
Get alerted when CVE-2025-54968 or the next vulnerability affects your stack