What’s Vulnerable › Vulnerabilities
CVE-2025-5497: slackero phpwcms Feedimport processing.inc.php deserialization
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-06-03 · updated 2026-06-17
- Weakness: CWE-20
Description
A vulnerability was detected in slackero phpwcms up to 1.9.45/1.10.8. The impacted element is an unknown function of the file include/inc_module/mod_feedimport/inc/processing.inc.php of the component Feedimport Module. Performing manipulation of the argument cnt_text results in deserialization. The attack can be initiated remotely. The exploit is now public and may be used. Upgrading to version 1.9.46 and 1.10.9 is sufficient to resolve this issue. The patch is named 41a72eca0baa9d9d0214fec97db2400bc082d2a9. It is recommended to upgrade the affected component.
Affected products
- slackero phpwcms: before 1.10.8 — fixed in 1.10.8
How to fix
Upgrade to a fixed version: slackero phpwcms 1.10.8. Check the vendor advisory for mitigations.
References
- https://github.com/3em0/cve_repo/blob/main/phpwcms/phar%20vulnerability%20in%20phpwcms.md
- https://github.com/slackero/phpwcms/commit/41a72eca0baa9d9d0214fec97db2400bc082d2a9
- https://github.com/slackero/phpwcms/releases/tag/v1.10.9
- https://vuldb.com/?ctiid.310912
- https://vuldb.com/?id.310912
- https://vuldb.com/?submit.577999
- https://github.com/3em0/cve_repo/blob/main/phpwcms/phar%20vulnerability%20in%20phpwcms.md
Get alerted when CVE-2025-5497 or the next vulnerability affects your stack