What’s Vulnerable › Vulnerabilities

CVE-2025-55018

Description

An inconsistent interpretation of http requests ('http request smuggling') vulnerability in Fortinet FortiOS 7.6.0, FortiOS 7.4.0 through 7.4.9, FortiOS 7.2 all versions, FortiOS 7.0 all versions, FortiOS 6.4.3 through 6.4.16 may allow an unauthenticated attacker to smuggle an unlogged http request through the firewall policies via a specially crafted header

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiOS (FortiGate) 7.4.10. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-55018 or the next vulnerability affects your stack