What’s Vulnerable › Vulnerabilities
CVE-2025-55029: Malicious scripts could spam popups for denial of service attacks
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-19 · updated 2026-10-05
- Weakness: CWE-400
Description
Malicious scripts could bypass the popup blocker to spam new tabs, potentially resulting in denial of service attacks. This vulnerability was fixed in Firefox for iOS 142.
Affected products
- Mozilla Firefox: before 142.0 — fixed in 142.0
How to fix
Upgrade to a fixed version: Mozilla Firefox 142.0. Check the vendor advisory for mitigations.
References
- https://bugzilla.mozilla.org/show_bug.cgi?id=1973577
- https://www.mozilla.org/security/advisories/mfsa2025-68/
Get alerted when CVE-2025-55029 or the next vulnerability affects your stack