What’s Vulnerable › Vulnerabilities
CVE-2025-55036: BIG-IP SSL Orchestrator vulnerability
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-15 · updated 2026-10-08
- Weakness: CWE-787
Description
When BIG-IP SSL Orchestrator explicit forward proxy is configured on a virtual server and the proxy connect feature is enabled, undisclosed traffic may cause memory corruption. Note: Software versions which have reached End of Technical Support (EoTS) are not evaluated.
Affected products
- F5 Big-Ip Ssl Orchestrator: from 15.1.0 before 15.1.10.8; from 16.1.0 before 16.1.6; from 17.1.0 before 17.1.3 — fixed in 15.1.10.8, 16.1.6, 17.1.3
How to fix
Upgrade to a fixed version: F5 Big-Ip Ssl Orchestrator 15.1.10.8, 16.1.6, 17.1.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-55036 or the next vulnerability affects your stack