What’s Vulnerable › Vulnerabilities
CVE-2025-55087
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-17 · updated 2026-10-09
- Weakness: CWE-125
Description
In NextX Duo's snmp addon versions before 6.4.4, a part of the Eclipse Foundation ThreadX, an attacker could cause an out-of-bound read by a crafted SNMPv3 security parameters.
Affected products
- Eclipse Foundation NetX Duo: before 6.4.4.202503 — fixed in 6.4.4.202503
How to fix
Upgrade to a fixed version: Eclipse Foundation NetX Duo 6.4.4.202503. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-55087 or the next vulnerability affects your stack