What’s Vulnerable › Vulnerabilities
CVE-2025-55102
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-27 · updated 2026-06-17
- Weakness: CWE-400
Description
A denial-of-service vulnerability exists in the NetX IPv6 component functionality of Eclipse ThreadX NetX Duo. A specially crafted network packet of "Packet Too Big" with more than 15 different source address can lead to denial of service. An attacker can send a malicious packet to trigger this vulnerability.
Affected products
- Eclipse Foundation NetX Duo: before 6.4.5.202504 — fixed in 6.4.5.202504
How to fix
Upgrade to a fixed version: Eclipse Foundation NetX Duo 6.4.5.202504. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-55102 or the next vulnerability affects your stack