What’s Vulnerable › Vulnerabilities
CVE-2025-55373
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-09-02 · updated 2026-07-05
- Weakness: CWE-284
Description
Incorrect access control in Beakon Application before v5.4.3 allows authenticated attackers with low-level privileges to escalate privileges and execute commands with Administrator rights.
Affected products
- Beakon: before 5.4.3 — fixed in 5.4.3
How to fix
Upgrade to a fixed version: Beakon 5.4.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-55373 or the next vulnerability affects your stack