What’s Vulnerable › Vulnerabilities
CVE-2025-5568: WpEvently <= 4.4.2 - Authenticated (Contributor+) Stored Cross-Site Scripting
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-07 · updated 2026-06-17
- Weakness: CWE-79
Description
The WpEvently plugin for WordPress is vulnerable to Stored Cross-Site Scripting via multiple parameters in all versions up to, and including, 4.4.2 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Affected products
- MagePeople Team Event Manager and Tickets Selling Plugin for WooCommerce: before 4.4.3 — fixed in 4.4.3
How to fix
Upgrade to a fixed version: MagePeople Team Event Manager and Tickets Selling Plugin for WooCommerce 4.4.3. Check the vendor advisory for mitigations.
References
- https://github.com/magepeopleteam/mage-eventpress/commit/c6f8d3233087881d3eb7ed3ebe9a6ebc7795f144
- https://plugins.trac.wordpress.org/changeset/3307484
- https://wordpress.org/plugins/mage-eventpress/#developers
- https://www.wordfence.com/threat-intel/vulnerabilities/id/a3659c4d-3a19-4f74-9f6d-26d7b24ebe56?source=cve
Get alerted when CVE-2025-5568 or the next vulnerability affects your stack