What’s Vulnerable › Vulnerabilities

CVE-2025-55717

Description

A cleartext storage of sensitive information vulnerability [CWE-312] vulnerability in Fortinet FortiMail 7.6.0 through 7.6.2, FortiMail 7.4.0 through 7.4.4, FortiMail 7.2.0 through 7.2.7, FortiMail 7.0.0 through 7.0.8, FortiRecorder 7.2.0 through 7.2.3, FortiRecorder 7.0 all versions, FortiRecorder 6.4 all versions, FortiVoice 7.2.0, FortiVoice 7.0.0 through 7.0.6 may allow an authenticated malicious administrator to obtain user's secrets via CLI commands. Practical exploitability is limited by conditions out of the control of the attacker: An admin must log in to the targeted device.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiMail 7.0.9, 7.2.8, 7.4.5, 7.6.3; Fortinet FortiRecorder 7.2.4; Fortinet FortiVoice 7.0.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-55717 or the next vulnerability affects your stack