What’s Vulnerable › Vulnerabilities
CVE-2025-5591: Stored Cross-site Scripting (XSS) in Kentico Xperience 13
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-05 · updated 2026-10-07
- Weakness: CWE-79
Description
Kentico Xperience 13 is vulnerable to a stored cross-site scripting attack via a form component, allowing an attacker to hijack a victim user’s session and perform actions in their security context.
Affected products
- Kentico Xperience: from 13.0.0 before 13.0.167 — fixed in 13.0.167
How to fix
Upgrade to a fixed version: Kentico Xperience 13.0.167. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-5591 or the next vulnerability affects your stack