What’s Vulnerable › Vulnerabilities
CVE-2025-56008
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-23 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross site scripting (XSS) vulnerability in KeeneticOS before 4.3 at "Wireless ISP" page allows attackers located near to the router to takeover the device via adding additional users with full permissions.
Affected products
- Keeneticos: before 4.3 — fixed in 4.3
How to fix
Upgrade to a fixed version: Keeneticos 4.3. Check the vendor advisory for mitigations.
References
- https://github.com/notdenied/writeups/blob/main/CVE/CVE-2025-56008.md
- https://keenetic.com/
- https://keenetic.com/global/security#october-2025-web-api-vulnerabilities
Get alerted when CVE-2025-56008 or the next vulnerability affects your stack