What’s Vulnerable › Vulnerabilities
CVE-2025-56236
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-08-28 · updated 2026-09-26
- Weakness: CWE-79
Description
FormCms v0.5.5 contains a stored cross-site scripting (XSS) vulnerability in the avatar upload feature. Authenticated users can upload .html files containing malicious JavaScript, which are accessible via a public URL. When a privileged user accesses the file, the script executes in their browser context.
Affected products
- Formcms: from 0.5.5 before 0.5.7 — fixed in 0.5.7
How to fix
Upgrade to a fixed version: Formcms 0.5.7. Check the vendor advisory for mitigations.
References
- https://github.com/FormCms/FormCms/issues/27
- https://github.com/KKC73/me/blob/main/CVE-2025-56236/README.md
Get alerted when CVE-2025-56236 or the next vulnerability affects your stack