What’s Vulnerable › Vulnerabilities
CVE-2025-56332
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-12-30 · updated 2026-06-17
- Weakness: CWE-1188
Description
Authentication Bypass in fosrl/pangolin v1.6.2 and before allows attackers to access Pangolin resource via Insecure Default Configuration
Affected products
- Pangolin: before 1.7.0 — fixed in 1.7.0
How to fix
Upgrade to a fixed version: Pangolin 1.7.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-56332 or the next vulnerability affects your stack