What’s Vulnerable › Vulnerabilities
CVE-2025-5730: Easy Contact Form Lite < 1.1.29 - Contributor+ Stored XSS
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-06-30 · updated 2026-06-17
- Weakness: CWE-79
Description
The Contact Form Plugin WordPress plugin before 1.1.29 does not sanitise and escape some of its settings, which could allow high privilege users such as contributor to perform Stored Cross-Site Scripting attacks.
Affected products
- Form Plugin Team - GhozyLab Easy Contact Form Lite: before 1.1.29 — fixed in 1.1.29
How to fix
Upgrade to a fixed version: Form Plugin Team - GhozyLab Easy Contact Form Lite 1.1.29. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-5730 or the next vulnerability affects your stack