What’s Vulnerable › Vulnerabilities
CVE-2025-57714: NetBak Replicator
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-03 · updated 2026-10-18
- Weakness: CWE-428
Description
An unquoted search path or element vulnerability has been reported to affect NetBak Replicator. If a local attacker gains a user account, they can then exploit the vulnerability to execute unauthorized code or commands. We have already fixed the vulnerability in the following version: NetBak Replicator 4.5.15.0807 and later
Affected products
- QNAP NetBak Replicator: from 4.5.0.0209 before 4.5.15.0807 — fixed in 4.5.15.0807
How to fix
Upgrade to a fixed version: QNAP NetBak Replicator 4.5.15.0807. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-57714 or the next vulnerability affects your stack