What’s Vulnerable › Vulnerabilities
CVE-2025-57716
- Severity: high (CVSS 7.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-14 · updated 2026-10-08
- Weakness: CWE-427
Description
An Uncontrolled Search Path Element vulnerability [CWE-427] in FortiClient Windows 7.4.0 through 7.4.3, 7.2.0 through 7.2.11, 7.0 all versions may allow a local low privileged user to perform a DLL hijacking attack via placing a malicious DLL to the FortiClient Online Installer installation folder.
Affected products
- Fortinet FortiClientWindows: from 7.0.0 before 7.2.12; from 7.4.0 before 7.4.4 — fixed in 7.2.12, 7.4.4
How to fix
Upgrade to a fixed version: Fortinet FortiClientWindows 7.2.12, 7.4.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-57716 or the next vulnerability affects your stack