What’s Vulnerable › Vulnerabilities
CVE-2025-57727
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-20 · updated 2026-06-17
- Weakness: CWE-319
Description
In JetBrains IntelliJ IDEA before 2025.2 credentials disclosure was possible via remote reference
Affected products
- JetBrains IntelliJ IDEA: before 2025.2 — fixed in 2025.2
How to fix
Upgrade to a fixed version: JetBrains IntelliJ IDEA 2025.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-57727 or the next vulnerability affects your stack