What’s Vulnerable › Vulnerabilities

CVE-2025-57759: Contao has improper privilege management for page and article fields

Description

Contao is an Open Source CMS. In versions starting from 5.3.0 and prior to 5.3.38 and 5.6.1, under certain conditions, back end users may be able to edit fields of pages and articles without having the necessary permissions. This issue has been patched in versions 5.3.38 and 5.6.1. There are no workarounds.

Affected products

How to fix

Upgrade to a fixed version: contao 5.3.38, 5.6.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-57759 or the next vulnerability affects your stack