What’s Vulnerable › Vulnerabilities
CVE-2025-57780: F5OS Vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-15 · updated 2026-10-18
- Weakness: CWE-250
Description
A vulnerability exists in F5OS-A and F5OS-C system that may allow an authenticated attacker with local access to escalate their privileges. A successful exploit may allow the attacker to cross a security boundary. Note: Software versions which have reached End of Technical Support (EoTS) are not evaluated.
Affected products
- F5OS - Appliance: from 1.5.1 before 1.5.4; 1.8.0 — fixed in 1.5.4
- F5OS - Chassis: from 1.6.0 through 1.6.2; from 1.8.0 before 1.8.2 — fixed in 1.8.2
How to fix
Upgrade to a fixed version: F5OS - Appliance 1.5.4; F5OS - Chassis 1.8.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-57780 or the next vulnerability affects your stack