What’s Vulnerable › Vulnerabilities
CVE-2025-57791: Argument Injection Vulnerability in CommServe
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 38.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-20 · updated 2026-06-17
- Weakness: CWE-88
Description
A security vulnerability has been identified that allows remote attackers to inject or manipulate command-line arguments passed to internal components due to insufficient input validation. Successful exploitation results in a valid user session for a low privilege role.
Affected products
- Commvault Cloud: before 11.36.60 — fixed in 11.36.60
How to fix
Upgrade to a fixed version: Commvault Cloud 11.36.60. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-57791 or the next vulnerability affects your stack