What’s Vulnerable › Vulnerabilities
CVE-2025-57793: SQL Injection Vulnerability in Explorance Blue
- Severity: high (CVSS 8.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-28 · updated 2026-06-17
- Weakness: CWE-89
Description
Explorance Blue versions prior to 8.14.9 contain a SQL injection vulnerability caused by insufficient validation of user-supplied input in a web application component. Crafted input can be executed as part of backend database queries. The issue is exploitable without authentication, significantly elevating the risk.
Affected products
- Explorance Blue: before 8.14.9 — fixed in 8.14.9
How to fix
Upgrade to a fixed version: Explorance Blue 8.14.9. Check the vendor advisory for mitigations.
References
- https://github.com/mandiant/Vulnerability-Disclosures/blob/master/2026/MNDT-2026-0002.md
- https://online-help.explorance.com/blue/articles/security-advisories-(january-2026)
- https://online-help.explorance.com/blue/articles/security-advisory:-cve-2025-57793
- https://www.explorance.com/products/blue
Get alerted when CVE-2025-57793 or the next vulnerability affects your stack