What’s Vulnerable › Vulnerabilities
CVE-2025-57837
- Severity: low (CVSS 2.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-20 · updated 2026-10-08
- Weakness: CWE-200
Description
Tileservice module is affected by information leak vulnerability, successful exploitation of this vulnerability may affect service confidentiality.
Affected products
- Honor FCP-AN10: from 8.0 before 8.0.1.173 — fixed in 8.0.1.173
How to fix
Upgrade to a fixed version: Honor FCP-AN10 8.0.1.173. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-57837 or the next vulnerability affects your stack