What’s Vulnerable › Vulnerabilities
CVE-2025-58053: Galette has a privilege escalation vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-19 · updated 2026-10-13
- Weakness: CWE-269
Description
Galette is a membership management web application for non profit organizations. Prior to version 1.2.0, while updating any existing account with a self forged POST request, one can gain higher privileges. Version 1.2.0 fixes the issue.
Affected products
- galette: before 1.2.0 — fixed in 1.2.0
How to fix
Upgrade to a fixed version: galette 1.2.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-58053 or the next vulnerability affects your stack