What’s Vulnerable › Vulnerabilities
CVE-2025-58097
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-21 · updated 2026-10-18
- Weakness: CWE-276
Description
The installation directory of LogStare Collector is configured with incorrect access permissions. A non-administrative user may manipulate files within the installation directory and execute arbitrary code with the administrative privilege.
Affected products
- LogStare Inc. Installer of LogStare Collector (for Windows): before 2.4.2 — fixed in 2.4.2
How to fix
Upgrade to a fixed version: LogStare Inc. Installer of LogStare Collector (for Windows) 2.4.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-58097 or the next vulnerability affects your stack