What’s Vulnerable › Vulnerabilities
CVE-2025-58192: WordPress WP Bulk Delete Plugin <= 1.3.6 - Broken Access Control Vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-27 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Xylus Themes WP Bulk Delete wp-bulk-delete allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP Bulk Delete: from n/a through <= 1.3.6.
Affected products
- Xylus Themes WP Bulk Delete: before 1.3.7 — fixed in 1.3.7
How to fix
Upgrade to a fixed version: Xylus Themes WP Bulk Delete 1.3.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-58192 or the next vulnerability affects your stack