What’s Vulnerable › Vulnerabilities
CVE-2025-58210: WordPress Makeaholic Theme <= 1.8.5 - Broken Access Control Vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-09-03 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in ThemeMove Makeaholic makeaholic allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Makeaholic: from n/a through <= 1.8.5.
Affected products
- ThemeMove Makeaholic: before 1.8.7 — fixed in 1.8.7
How to fix
Upgrade to a fixed version: ThemeMove Makeaholic 1.8.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-58210 or the next vulnerability affects your stack