What’s Vulnerable › Vulnerabilities
CVE-2025-58236: WordPress Force Update Translations plugin <= 0.5 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-09-22 · updated 2026-10-11
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Mayo Moriyama Force Update Translations force-update-translations allows Cross Site Request Forgery.This issue affects Force Update Translations: from n/a through <= 0.5.
Affected products
- Mayo Moriyama Force Update Translations: through 0.5
References
Get alerted when CVE-2025-58236 or the next vulnerability affects your stack