What’s Vulnerable › Vulnerabilities

CVE-2025-58324

Description

An improper neutralization of input during web page generation vulnerability [CWE-79] in FortiSIEM 7.2.0 through 7.2.2, 7.1 all versions, 7.0 all versions, 6.7 all versions, 6.6 all versions, 6.5 all versions, 6.4 all versions, 6.3 all versions, 6.2 all versions may allow an authenticated attacker to perform a stored cross site scripting (XSS) attack via crafted HTTP requests.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiSIEM 7.2.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-58324 or the next vulnerability affects your stack