What’s Vulnerable › Vulnerabilities

CVE-2025-58325

Description

An Incorrect Provision of Specified Functionality vulnerability [CWE-684] in FortiOS 7.6.0, 7.4.0 through 7.4.5, 7.2.5 through 7.2.10, 7.0.0 through 7.0.15, 6.4 all versions may allow a local authenticated attacker to execute system commands via crafted CLI commands.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiOS (FortiGate) 7.0.16, 7.2.11, 7.4.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-58325 or the next vulnerability affects your stack