What’s Vulnerable › Vulnerabilities
CVE-2025-58379: Password Exposure in Brocade Fabric OS
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-03 · updated 2026-06-17
- Weakness: CWE-250
Description
Brocade Fabric OS before 9.2.1 has a vulnerability that could allow a local authenticated attacker to reveal command line passwords using commands that may expose higher privilege sensitive information by a lower privileged user.
Affected products
- Brocade Fabric OS: before 9.2.1 — fixed in 9.2.1
How to fix
Upgrade to a fixed version: Brocade Fabric OS 9.2.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-58379 or the next vulnerability affects your stack