What’s Vulnerable › Vulnerabilities
CVE-2025-58383: Privilege escalation via bind command in Brocade Fabric OS
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-03 · updated 2026-06-17
- Weakness: CWE-250
Description
A vulnerability in Brocade Fabric OS versions before 9.2.1c2 could allow an administrator-level user to execute the bind command, to escalate privileges and bypass security controls allowing the execution of arbitrary commands.
Affected products
- Brocade Fabric OS: before 9.2.1c2; from 9.2.2 before 9.2.2b — fixed in 9.2.1c2, 9.2.2b
How to fix
Upgrade to a fixed version: Brocade Fabric OS 9.2.1c2, 9.2.2b. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-58383 or the next vulnerability affects your stack