What’s Vulnerable › Vulnerabilities

CVE-2025-58412

Description

A improper neutralization of script-related html tags in a web page (basic xss) vulnerability in Fortinet FortiADC 8.0.0, FortiADC 7.6.0 through 7.6.3, FortiADC 7.4 all versions, FortiADC 7.2 all versions may allow attacker to execute unauthorized code or commands via crafted URL.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiADC 7.6.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-58412 or the next vulnerability affects your stack