What’s Vulnerable › Vulnerabilities

CVE-2025-58413

Description

A stack-based buffer overflow vulnerability in Fortinet FortiOS 7.6.0 through 7.6.3, FortiOS 7.4.0 through 7.4.8, FortiOS 7.2 all versions, FortiOS 7.0 all versions, FortiOS 6.4 all versions, FortiOS 6.2 all versions, FortiOS 6.0 all versions, FortiSASE 25.3.b allows attacker to execute unauthorized code or commands via specially crafted packets

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiOS (FortiGate) 7.4.9, 7.6.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-58413 or the next vulnerability affects your stack