What’s Vulnerable › Vulnerabilities
CVE-2025-58464: QuMagie
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-07 · updated 2026-10-18
- Weakness: CWE-23
Description
A relative path traversal vulnerability has been reported to affect QuMagie. If a remote attacker, they can then exploit the vulnerability to read the contents of unexpected files or system data. We have already fixed the vulnerability in the following version: QuMagie 2.7.3 and later
Affected products
- QNAP Systems Inc. QuMagie: from 2.7.0 before 2.7.3 — fixed in 2.7.3
How to fix
Upgrade to a fixed version: QNAP Systems Inc. QuMagie 2.7.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-58464 or the next vulnerability affects your stack