What’s Vulnerable › Vulnerabilities
CVE-2025-58468: Notification Center
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-10 · updated 2026-08-05
- Weakness: CWE-352
Description
A cross-site request forgery (CSRF) vulnerability has been reported to affect Notification Center. The remote attackers can then exploit the vulnerability to gain privileges or hijack user identities. We have already fixed the vulnerability in the following version: Notification Center 1.10.0.3291 and later
Affected products
- QNAP Systems Inc. Notification Center: from 1.10.0 before 1.10.0.3291 — fixed in 1.10.0.3291
How to fix
Upgrade to a fixed version: QNAP Systems Inc. Notification Center 1.10.0.3291. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-58468 or the next vulnerability affects your stack