What’s Vulnerable › Vulnerabilities
CVE-2025-58668: WordPress WPLMS theme <= 4.970 - Broken Access Control vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-09-22 · updated 2026-10-11
- Weakness: CWE-862
Description
Missing Authorization vulnerability in VibeThemes WPLMS wplms allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WPLMS : from n/a through <= 4.970.
Affected products
- VibeThemes Wordpress Learning Management System: before 4.971 — fixed in 4.971
How to fix
Upgrade to a fixed version: VibeThemes Wordpress Learning Management System 4.971. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-58668 or the next vulnerability affects your stack