What’s Vulnerable › Vulnerabilities
CVE-2025-58692
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-18 · updated 2026-10-18
- Weakness: CWE-89
Description
An improper neutralization of special elements used in an SQL Command ("SQL Injection") vulnerability [CWE-89] vulnerability in Fortinet FortiVoice 7.2.0 through 7.2.2, FortiVoice 7.0.0 through 7.0.7 allows an authenticated attacker to execute unauthorized code or commands via specifically crafted HTTP or HTTPS requests.
Affected products
- Fortinet FortiVoice: from 7.0.0 before 7.0.8; from 7.2.0 before 7.2.3 — fixed in 7.0.8, 7.2.3
How to fix
Upgrade to a fixed version: Fortinet FortiVoice 7.0.8, 7.2.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-58692 or the next vulnerability affects your stack