What’s Vulnerable › Vulnerabilities
CVE-2025-58922: WordPress Avada theme < 7.13.2 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-22 · updated 2026-10-07
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in ThemeFusion Avada allows Cross Site Request Forgery.This issue affects Avada: from n/a before 7.13.2.
Affected products
- ThemeFusion Avada | Website Builder For WordPress & WooCommerce: before 7.13.2 — fixed in 7.13.2
How to fix
Upgrade to a fixed version: ThemeFusion Avada | Website Builder For WordPress & WooCommerce 7.13.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-58922 or the next vulnerability affects your stack