What’s Vulnerable › Vulnerabilities
CVE-2025-58967: WordPress Businext theme < 2.4.4 - Local File Inclusion vulnerability
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-22 · updated 2026-10-23
- Weakness: CWE-98
Description
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in ThemeMove Businext businext allows PHP Local File Inclusion.This issue affects Businext: from n/a through < 2.4.4.
Affected products
- ThemeMove Businext: before 2.4.4 — fixed in 2.4.4
How to fix
Upgrade to a fixed version: ThemeMove Businext 2.4.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-58967 or the next vulnerability affects your stack