What’s Vulnerable › Vulnerabilities
CVE-2025-59014: Denial of Service in TYPO3 Bookmark Toolbar
- Severity: low (CVSS 2.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-09-09 · updated 2026-06-17
- Weakness: CWE-248
Description
An uncaught exception in the Bookmark Toolbar of TYPO3 CMS versions 11.0.0–11.5.47, 12.0.0–12.4.36, and 13.0.0–13.4.17 lets administrator‑level backend users trigger a denial‑of‑service condition in the backend user interface by saving manipulated data in the bookmark toolbar.
Affected products
- typo3: from 11.0.0 before 11.5.48; from 12.0.0 before 12.4.37; from 13.0.0 before 13.4.18 — fixed in 11.5.48, 12.4.37, 13.4.18
How to fix
Upgrade to a fixed version: typo3 11.5.48, 12.4.37, 13.4.18. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-59014 or the next vulnerability affects your stack