What’s Vulnerable › Vulnerabilities
CVE-2025-59035: Indico vulnerable to Cross-Site Scripting via LaTeX math code
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-09-10 · updated 2026-06-17
- Weakness: CWE-79
Description
Indico is an event management system that uses Flask-Multipass, a multi-backend authentication system for Flask. Prior to version 3.3.8, there is a Cross-Site-Scripting vulnerability when rendering LaTeX math code in contribution or abstract descriptions. Users should to update to Indico 3.3.8 as soon as possible. As a workaround, only let trustworthy users create content on Indico. Note that a conference doing a Call for Abstracts actively invites external speakers (who the organizers may not know and thus cannot fully trust) to submit content, hence the need to update to a a fixed version ASAP in particular when using such workflows.
Affected products
- indico: before 3.3.8 — fixed in 3.3.8
How to fix
Upgrade to a fixed version: indico 3.3.8. Check the vendor advisory for mitigations.
References
- https://github.com/indico/indico/releases/tag/v3.3.8
- https://github.com/indico/indico/security/advisories/GHSA-7cf7-9wrr-vrf4
Get alerted when CVE-2025-59035 or the next vulnerability affects your stack