What’s Vulnerable › Vulnerabilities
CVE-2025-5934: Netgear EX3700 mtd sub_41619C stack-based overflow
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-06-10 · updated 2026-06-17
- Weakness: CWE-119
Description
A vulnerability was found in Netgear EX3700 up to 1.0.0.88. It has been classified as critical. Affected is the function sub_41619C of the file /mtd. The manipulation leads to stack-based buffer overflow. It is possible to launch the attack remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.0.0.98 is able to address this issue. It is recommended to upgrade the affected component. This vulnerability only affects products that are no longer supported by the maintainer.
Affected products
- NETGEAR EX3700: before 1.0.0.88 — fixed in 1.0.0.88
How to fix
Upgrade to a fixed version: NETGEAR EX3700 1.0.0.88. Check the vendor advisory for mitigations.
References
- https://github.com/xiaobor123/vul-finds/tree/main/vul-find-ex3700-netgear
- https://github.com/xiaobor123/vul-finds/tree/main/vul-find-ex3700-netgear#poc
- https://vuldb.com/?ctiid.311712
- https://vuldb.com/?id.311712
- https://vuldb.com/?submit.588258
- https://www.netgear.com/
- https://github.com/xiaobor123/vul-finds/tree/main/vul-find-ex3700-netgear
- https://github.com/xiaobor123/vul-finds/tree/main/vul-find-ex3700-netgear#poc
Get alerted when CVE-2025-5934 or the next vulnerability affects your stack