What’s Vulnerable › Vulnerabilities

CVE-2025-59458

Description

In JetBrains Junie before 252.284.66, 251.284.66, 243.284.66, 252.284.61, 251.284.61, 243.284.61, 252.284.50, 252.284.54, 251.284.54, 251.284.50, 243.284.54, 243.284.50 code execution was possible due to improper command validation

Affected products

How to fix

Upgrade to a fixed version: JetBrains Junie 243.284.50, 251.284.50, 252.284.50. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-59458 or the next vulnerability affects your stack