What’s Vulnerable › Vulnerabilities
CVE-2025-59467
- Severity: critical (CVSS 9.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-05 · updated 2026-10-07
- Weakness: CWE-79
Description
A Cross-Site Scripting (XSS) vulnerability in the UCRM Argentina AFIP invoices Plugin (v1.2.0 and earlier) could allow privilege escalation if an Administrator is tricked into visiting a crafted malicious page. This plugin is disabled by default. Affected Products: UCRM Argentina AFIP invoices Plugin (Version 1.2.0 and earlier) Mitigation: Update UCRM Argentina AFIP invoices Plugin to Version 1.3.0 or later.
Affected products
- Ubiquiti Inc UCRM Argentina AFIP invoices Plugin: before 1.3.0 — fixed in 1.3.0
How to fix
Upgrade to a fixed version: Ubiquiti Inc UCRM Argentina AFIP invoices Plugin 1.3.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-59467 or the next vulnerability affects your stack