What’s Vulnerable › Vulnerabilities
CVE-2025-59468
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-08 · updated 2026-10-07
- Weakness: CWE-77
Description
This vulnerability allows a Backup Administrator to perform remote code execution (RCE) as the postgres user by sending a malicious password parameter.
Affected products
- Veeam Backup & Replication: from 13.0.0.4967 before 13.0.1.1071 — fixed in 13.0.1.1071
How to fix
Upgrade to a fixed version: Veeam Backup & Replication 13.0.1.1071. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-59468 or the next vulnerability affects your stack