What’s Vulnerable › Vulnerabilities
CVE-2025-59473
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-26 · updated 2026-06-17
- Weakness: CWE-89
Description
SQL Injection vulnerability in the Structure for Admin authenticated user
Affected products
- ExpressionEngine: from 7.0.0 before 7.5.14 — fixed in 7.5.14
How to fix
Upgrade to a fixed version: ExpressionEngine 7.5.14. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-59473 or the next vulnerability affects your stack